# Document Imaging Frequently Asked Questions

<table>
<thead>
<tr>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Printing Barcode Labels</td>
</tr>
<tr>
<td>2 Cannot View an Image</td>
</tr>
<tr>
<td>3 Type Mismatch Error When Trying to Print or View an Image</td>
</tr>
<tr>
<td>4 How to Create New Storage Locations?</td>
</tr>
<tr>
<td>5 Scanner Requirements for Attaching Bar Coded Images</td>
</tr>
<tr>
<td>6 Document Imaging Network Permission Requirements</td>
</tr>
<tr>
<td>7 Eterm Won't Open, Stuck in Attachment Loop</td>
</tr>
<tr>
<td>8 Auto Attach with Barcodes Information</td>
</tr>
<tr>
<td>9 Document Indexer No Longer Attaching Images</td>
</tr>
<tr>
<td>10 Specific User Not Getting Edit Window to Select Profile when Dragging and Dropping an Image</td>
</tr>
<tr>
<td>11 How to Search for Specific Image</td>
</tr>
<tr>
<td>12 How do I set up the system to move the invoices Print Status when I attach to an invoice?</td>
</tr>
<tr>
<td>13 Unable to View PDF Images in Eclipse Eterm</td>
</tr>
<tr>
<td>14 Is there a way to delete a doc that was attached to an order?</td>
</tr>
<tr>
<td>15 Warning: All pending replication to this Storage Location will be deleted. Do you wish to continue (Y/N):</td>
</tr>
<tr>
<td>16 Is there a way to attach one image file (MSDS) to multiple product records</td>
</tr>
<tr>
<td>17 Imaging Exception Report</td>
</tr>
<tr>
<td>17.1 Running the Report</td>
</tr>
<tr>
<td>18 Moving Images to New Server</td>
</tr>
<tr>
<td>19 How to Repair Indexes that are Broken - Can't View Images</td>
</tr>
<tr>
<td>20 Can I Limit Profile List for Users?</td>
</tr>
<tr>
<td>21 How To Use Auto Attach</td>
</tr>
<tr>
<td>22 Stack Unstack Images, and Separator Pages with Doc Indexer</td>
</tr>
<tr>
<td>23 No Preview on Document Indexer</td>
</tr>
<tr>
<td>24 Can you attach multiple images at the same time?</td>
</tr>
<tr>
<td>25 How can I get a newly created document profile to appear as a choice in the Document Indexer?</td>
</tr>
<tr>
<td>26 Error Unstacking File</td>
</tr>
<tr>
<td>27 Can I permanently specify a network path to the scan folder that won't change?</td>
</tr>
</tbody>
</table>
Printing Barcode Labels

Shift F12 from an order, customer, contact or product should give you a selection to Print Barcode. If selecting the print barcode is not generating a barcode label, check the following:

1. Control record “Generic Barcode Label Form” needs to be configured, usually to “LABELS”. If it is not, then you can’t print any barcodes.

2. In the Assign Printer/Fax maint screen (F2-F-P-A), the “Name” of the label printer that is assigned to print “LABELS” must have the word “ZEBRA” in it if it’s a zebra label printer. Otherwise the system assumes it’s an Intermec printer.

Cannot View an Image

- The PC trying to view the images needs to have network access to the shared folders on their imaging server where the images reside.
- From the order in Eterm perform a shift F12 > Edit Images > select the image from the list > this will display details about this image, write down the Image ID and the Doc Profile that was used to attach this image.
- Next you'll need to determine where this Profile is pointing to, in Eterm go to F2 > F > I > P > enter the Doc Profile > here you will see the Storage ID along with the Network Path. Write down that Network Path.
- Test the ability to connect to that path, go to Start > Run > "network path" (from step above) > enter. This should open the network folder you typed in. If not it may return an error or it might request a username and password. This indicates this windows users does not have access to the share you tried to open. Work with your network administrator to resolve the users windows network access to the Storage ID share.

Type Mismatch Error When Trying to Print or View an Image

To resolve this error message verify the computer is running the latest version of Eterm Terminal. In Eterm go to Help > About. If this is lower than 4.23 download the latest Eterm Terminal from our Support Download Center:

You can run the Eterm Terminal install over the top of the existing Eterm install (don't have to uninstall). Once the new version of Eterm Terminal is installed when they view images the Windows desktop programs will open the attachment, and you should be able to print without getting the Type Mismatch error.

If you still get the problem after installing the latest Eterm, you may have to uninstall both Doc Indexer & Eterm, then clean the Registry of Eterm & Doc Indexer:

1. Verify you are logged into PC as a local admin
2. Uninstall Document Indexer
3. Uninstall Eterm
4. Go to Windows Start > Run > Regedit
5. Go to HKEY_CURRENT_USER\Software\VB and VBA Programs\Eclipse, delete the Eclipse registry key.
6. Go to HKEY_CURRENT_USER\Software\Eclipse\Eclipse Terminal Emulator, delete the Eclipse Terminal Emulator registry key.
7. Reinstall the latest Eterm
8. Reinstall the latest Document Indexer

How to Create New Storage Locations?

1) On Imaging server

- Create new directories and share them. Assign Full Control to Permissions and Security for all network groups that will connect to Eclipse and attach or view images.
- Share tab: place bullet on Share and setup Full Control on Permissions
- Security tab: Assign Full Control to the network groups that will be accessing Solar/Eterm.
- Security tab: Add the network user EclipseImage and assign Full Control.
- When naming storage directories avoid special characters (underscores are ok).

2) In Eterm

- In Eterm go to F2 > F > I > D for Document Storage Location. Enter the new Storage ID and Network Path to the Shares created on the imaging server.
- Perform a Test (alt T) on Host and PC, verifying these pass successfully. If this network test does not pass then an issue exists with the share on the imaging server, go back to step 1 and verify the directory is properly shared on the network. Also can test from the
Windows Desktop; go to Start > Run > \servername\sharename, to test network connectivity.

- If asked to setup Unix Security for a new Storage ID select the Unix Security hotkey (alt U). The Unix Security User ID = eclipseimage, and the Password = imageeclipse.

3) In Eterm

- In Eterm go to F2 > F > I > P for Document Profile Maintenance. Enter the Profile ID, F10 to view list of Profiles or create new.
- Arrow down so your cursor is under the Storage ID column. Perform an alt Delete (the delete key above arrow keys on keyboard), if changing an existing storage ID to a new one. Do not do an alt D as this will delete the entire profile. Each Profile should contain only one Storage ID, unless your site is set up with Document Replication, which is storing images at a local Branch then replicating the images to the main imaging server nightly.

Scanner Requirements for Attaching Bar Coded Images

The scanner must..

- Create .tif or .mtif images
- Create black and white images (1-bit)
- Create 300 - 600dpi images
- Create CCITT 3 or 4 images (also called FAX3 or FAX4) - compression rating, most fax scanners have this ability.
- Be able to create these images in a directory accessible by the PC.

Document Imaging Network Permission Requirements

- With Doc Imaging users either attach an image, or view an image.
- When attaching images to Eterm, using Document Indexer, Manifest Processor, or the drag and drop method, an Eclipse phantom process moves the image from the Eterm PC to the share on the customers imaging server. In this attaching process the network user eclipseimage is used to move the image. To attach images this user, eclipseimage, needs Full Control access on the shares on the imaging server. Username = eclipseimage, Password = imageeclipse.
• When viewing images or documents in Eterm the eclipseimage user is not used. When viewing images the user logged into the Windows PC is accessing the network share to see the image. This Windows user needs Full Control security on the shares on the imaging server in order to view the images in that share.

Eterm Won't Open, Stuck in Attachment Loop

When attaching images Eterm temporarily stores copies of the images on the PC’s local C:\documents and settings\(username)\eclipse\FromPC and the ToPC folders. A user creates a digital image with a scanner that is stored somewhere on their local PC, for example: C:\Inbasket. When images are attached to Eterm the system copies the image into these temporary folders, renames the image, moves the image to the proper directory on the Imaging server (using profiles and storage id’s), then deletes the original image on the PC. If something goes wrong in this process, and files are stuck in these FromPC/ToPC folders, when Eterm tries to open it will see there are files in these folders and try to attach them, but it fails and Eterm can't open.

• When opening the Eterm application the system attempts to attach and gives an error message ...has already been queried for sending. Eterm does not open.
• There are files stuck in folders on the users local C: drive.
• Go to Start > My Computer > C:\documents and settings\(username)\eclipse\FromPC and the ToPC folders.
• Verify these folders are empty.
• Once the folders are empty, attempt to open Eterm.

This should resolve the issue and you can now open Eterm. However, something went wrong to leave the images in these temporary folders (FromPC and ToPC). I would attempt to attach the image again with Doc Indexer or Drag and Drop, to verify the all is working properly.

Auto Attach with Barcodes Information

Auto Attaching using Barcodes and Document Indexer

• If you want to use the Auto Attach mode for Document Indexer, then each document to be attached needs to have a barcode on the document indicating what index point it should be attached to.
• Possible index points include customers, products, the ledger (work orders, purchase orders and sales orders), tracking logs, users and product categories.
• To attach to a customer, the barcode needs to have the value “CN#1234” where 1234 would be the customer number.
• To attach to a product, the barcode needs to have the value “PN#1234” where 1234 would be the product number.
• To attach to the ledger, the barcode needs to have the value “L#S123456” or “L#P123456” or “L#W123456” where the S, P or W number would be the sales, purchase or work order number to be attached to.
• To attach to the tracking log, the barcode needs to have the value “EL#ABC123” where ABC123 would be the tracking log number.
• To attach to a user, the barcode needs to have the value “USR#SMITHA” where SMITHA is the user id to be attached to.
• To attach to a product category, the barcode needs to have the value “PCAT.ID~PRODCAT” where there is a tilde (~) instead of a pound sign and PRODCAT is the product category you want to attach to. Example:
Document Imaging Frequently Asked Questions

Document Indexer No Longer Attaching Images

If doc indexer has been working and suddenly stops attaching images (sometimes resulting in a communication error, sometimes it appears as if nothing happens after selecting attach) verify that the basic communication settings are correct.

Document Indexer settings (tools>options) must be set for proper Eclipse interface. On the bottom right, make sure that the appropriate attachment communications is selected - either Solar or Eterm.

In Eclipse, make sure that message source is selected. In Eterm, message source should be depressed on the header bar. In Solar, File>Imaging> message source should be checked.

Specific User Not Getting Edit Window to Select Profile when Dragging and Dropping an Image

When most users drag and drop an image, the edit window appears allowing them to select a profile, add additional attachment points, etc. If a specific user does not see this behavior, but instead when they drag and drop, the image automatically attaches with a profile, check the user settings in user maintenance (F2>F>U>U). Select the user, alt A for additional, alt G for imaging.

If a default profile is assigned the user (and that profile is set to not prompt on each index), the image auto attaches with that profile when dragging and dropping and no further prompts or clicks are needed. This feature can be beneficial if a specific user always attaches with the same profile, but can be an issue if that default profile is not the one desired. If you need the user to be prompted when dragging and dropping each image, remove the default profile assigned.

How to Search for Specific Image

In Eterm, F2>F>I>R to get to Document Recall by Keyword. This window allows you to search all images based on original file name or description. This can be a useful tool if an image was attached to an incorrect attachment point. Please note that in order to search the description, the "index desc for recall" must be set to Y in Profile Maintenance.
How do I set up the system to move the invoices Print Status when I attach to an invoice?

There is the Control record IMAGED.DOC.PARAMS where you can define the Profile that would be used, and if an item is attached to an invoice using that Profile then it will move it from the defined "Current Print Status" to the defined "New Print Status".

Unable to View PDF Images in Eclipse Eterm

We have encountered a couple of cases that users were not able to view any .pdf images within Eclipse eterm. They could successfully view .pdf images outside of Eclipse. In each of these cases, the resolution was to remove any duplicate versions of adobe and manually re-assign the .pdf file type association.

1. Make sure that there is only 1 version of Adobe Reader installed. (Control Panel – Programs – Programs and Features – Uninstall a program) Sort the list by name.
2. From Programs menu, Default Programs – Make a file type always open in a specific program.
3. Find PDF on the list. This should be set to Current Default with Adobe Reader. Click on change to edit as necessary. You may find that it is associated with a different adobe or acrobat program. In the previous case that we had this issue, the settings for this would not retain by selecting change and editing the file type association. The final resolution was to delete PDF from the File Types list and then select new and add it back to the list making sure to associate with adobe reader.

**Is there a way to delete a doc that was attached to an order?**

When you open up your order (or any record that has an image attached to it), do an Shift F12, alt E (user must have authorization key IMG.EDIT.ALLOWED to access this feature), then select the doc you wish to delete. Once you are in Delete/Edit Indexes and see the image information, do an Alt D. You will get confirmation to delete.

**SOLAR ECLIPSE:**

The process to remove an attached document in Solar Eclipse is pretty easy, but it does require having a specific user authorization assigned to your Eclipse user ID. The authorization is IMG.EDIT.ALLOWED.

Then to remove the image file, go to the record in Eclipse to which the image is attached. (i.e. Sales Order, Purchase Order, Customer record). Click User Tools, then Imaging, then Edit Images. Click on the image file you want to delete, then click the Edit Options button. Click on Delete Entire Index. Click Yes to confirm the deletion.

**Warning: All pending replication to this Storage Location will be deleted. Do you wish to continue (Y/N):**

This warning message will be generated when a Document Storage Location is changed to ARCHIVE type in Document Storage Location Maintenance. This is a result of Document Image location showing multiple Document Storage IDs which would be visible under IMG.XREF. Replication can be used in organizations that have a local and branch Imaging server to sync the images after-hours to conserve bandwidth. If you are not using Replication and getting this message, you can just respond "Y" and the other image IDs will be deleted.
Is there a way to attach one image file (MSDS) to multiple product records

The only way is to manually edit the attachment point when attaching.

If you drag and drop the image to the first attachment point, you should get the pop up with the profile to be entered and description to be verified. In the bottom half of the pop up you will see the index points. Place your cursor in the appropriate index point and use the "multi" hot key to bring up the window that will allow you to type in additional records that the document should be attached to.

Imaging Exception Report

Use the Imaging Invoice Exception Report to determine which records have images attached.

For example, you can determine which shipped orders have pick ticket images attached.

Running the Report

To run the Imaging Invoice Exception Report:

- From the System > System Files > Imaging menu, select Imaging Invoice Exception Report to display the report screen.
  - In the Br/Tr/ALL field, enter the branch or territory number you want on this report. Enter ALL to include all branches and territories.
  - In the Start Date field, enter the first date in a range of dates to include in this report.
  - In the End Date field, enter the last date in a range of dates to include in this report.
  - In the Transaction field, select the type of transaction, for example, purchase orders or cash receipts, to include in the report. Leave this field blank to include all transaction types.

If you select to report on cash receipts, select the bank in the Bank field at the bottom of the screen to report on only cash receipts for one particular bank.

- In the Profile field, press F10 to select a document profile.
- In the Exception/Scanned field, press F10 and select one of the following
  - Exception – Reports all records without images.
  - Scanned – Reports all records with images.
✓ All – Reports on all records. In this case, asterisks indicate the records with images.

If you selected Invoice in the Transaction field, complete the following fields to further filter which invoices to include in the report:

**Prt Status**

- Enter one of the following statuses to confine the report to one invoice status category that does not have an image attached for the designated profile:
  - **ALL** – Includes all invoices that do not have images attached. This is the default.
  - **P** – Detailed Invoice Preview Report – Includes invoices that do not have images attached in the Detailed Invoice Preview report.
  - **Q** – Invoice Preview Queue – Includes invoices that do not have images attached in the Invoices Preview Queue.
  - **H** – Hold - No Batch Print – Prevents printing this report as part of a batch through the Print Invoices program.
  - **N** – No Print – does not print the report.
  - **T** – Temporary Ship Ticket – Includes invoices that do not have images attached on a ship ticket.

**Note:** To report using a different status, **Ship Date** must be entered in the Select by field. If the field is set to **Invoice Print Date**, the status of **All** is used, regardless of the invoice print status specified.

**Select**

- Add any additional report selection criteria, including:
  - **All**
  - **Normal (Stock/Non-Stock)**
  - **Directs**
  - **Credits**
  - **Service Charges**
  - **Cash Sales**

**Select By**

- Select one of the following to report by:
  - **Ship Date**
  - **Invoice Print Date**
Batch #

- Enter a batch number for the report, if necessary.
- Set options, if needed, and generate the report.

**Note:** Image managers may also want to run the Detailed Invoice Preview report, before invoicing. The report shows an asterisk following the invoice number for each Eclipse record with an image attached. Summary information at the end of the report lists the number of invoices, as well as the number of invoices with images.

Moving Images to New Server

If you have a new imaging server and you need to get the images off of the old server and onto the new server, use the following steps as long as the structure is not changing (i.e. Storage ID A on old server moving to Storage ID A on new server).

1. Create the storage IDs on the new server.
   - Create new directories and share them. Assign Full Control to Permissions and Security for all network groups that will connect to Eclipse and attach images.
   - Share tab: place bullet on Share and setup Full Control on Permissions
   - Security tab: Assign Full Control to the network groups that will be accessing Solar/Eterm.
   - Security tab: Add the network user EclipseImage and assign Full Control.
   - When naming storage directories avoid special characters (underscores are ok).

2. Use windows explorer, browse to old server, select the desired images in a storage ID and copy. Browse to the new server, select the proper storage ID to paste them in. **Note:** You will want to do the copy and paste for each storage ID that is getting moved.

3. In Eclipse F2-System>F-System Files>I-Imaging>D-Document Storage Location Maintenance, edit the network path for the storage ID and point to the storage ID on the new server.
   - Perform a Test (alt T) on Host and PC, verifying these pass successfully. If this network test does not pass then an issue exists with the share on the imaging server, go back to step 1 and verify the directory is properly shared on the network. Also can test from the Windows Desktop; go to Start > Run > \\servername\sharename, to test network connectivity.
4. Test the change by attaching an image with the profile that points to the storage ID and viewing an image that was attached with the profile for that storage ID.

**NOTE:** The key factor is that the indexing in Eclipse (IMG.XREF file) that connects the attachment point (order, customer etc.) to the image is the storage ID. **DO NOT** edit the Storage ID name or you will break the link and will no longer be able to view the images in Eclipse. If you are reorganizing the images and splitting out images in one storage ID and moving them to multiple storage IDs, then you will need to use the Copy/Move/Delete utility found in the Document Storage Location Maintenance window.

**How to Repair Indexes that are Broken - Can't View Images**

If you have lost the correct indexes associated with an image due to moving them incorrectly or suffering network errors or server failure, there is not an easy way to put the indexes back in place. If you find yourself in this situation, please contact support to discuss the situation immediately. Typically the only solution options available will be to restore from a backup or to re-attach all of the images that are no longer indexed properly.

**Can I Limit Profile List for Users?**

There is not currently a way to limit the profiles that appear in the dropdown list in Document Indexer. All profiles will show on this list for all users. It is the EclipseImage user that is used for the attaching process so there is not currently a way to limit individual users to certain profiles or storage locations for attaching. The security and limitations can be done by user for viewing. You can either limit the users network security for the image share that contains the image to prevent them from viewing it or you can add an authorization to the profile and only users with the assigned authorization will have access to images attached with the profile.

**How To Use Auto Attach**

In order to auto attach barcoded images with Document Indexer you first have to verify the scanner is creating images with the following requirements:

- 600 dpi
- Black and white
- .TIF images
- If your scanner is creating .tif images that meet the above requirements you can use the Barcoded attach feature.
- In Document Indexer verify you have the Use Barcode check mark selected.
- Scan the barcoded images into the folder Document Indexer is pointing to.
- When the images show up in Document Indexer select Attach.
- Because you have Use Barcode selected, the images will attach to the correct sales orders in Solar, without you having to open each sales order and attach one at a time.
- You can highlight multiple images at one time and attach all of them with one click on the Attach button. They will all attach to the correct sales orders.

There is also an Auto Attach feature. Make sure you can attach barcoded images by using the above steps before trying to use the Auto Attach feature. Assuming barcoded images are attaching correctly, you can turn on Auto Attach, this is an on/off toggle switch. Once Auto Attach is turned on, when you scan barcoded sales orders, and they land in the folder Document Indexer is pointed to, they will automatically attach to the correct sales orders. Do not use the Auto Attach feature until you have verified barcoded images are attaching manually.

Separator pages can be used in this scenario. The scanner has to be configured to create .MTIF (multi-tif) images. With .MTIF images if you scan 10 sheets of paper it will create 1 .tif image that is 10 pages. Separator sheets can be placed between multiple page orders. When you scan the entire stack of orders that have been organized with separator sheets, it creates one image that contains all of the pages. Next highlight the image and select Unstack, it will keep the multi page orders together, and break them down into unique .tif files for each multi page order. Separator pages are best used for multi-page orders, not single page orders.

**Stack Unstack Images, and Separator Pages with Doc Indexer**

Document Indexer works in conjunction with scanners that create .tif images. The Stack/Unstack feature only works on .tif or .mtif images (you cannot stack or unstack .pdf, .doc, .bmp, etc). Certain scanners have the ability to create .mtif (multi-tiff documents).

- If you run 5 sheets of paper through a scanner and it creates 5 one page .tif images, the scanner is using .tif
If you run 5 sheets of paper through a scanner and it creates 1 .tif image that is five pages, the scanner is using .mtif.

Stack vs Unstack

- If the scanner created one .tif image that is a 5 page image, you can highlight that image in Doc Indexer and select Unstack. This will break the image down into 5 individual .tif images.
- You can also use Doc Indexer to take 5 one page .tif images, highlight all 5 images, then select Stack, and it will create 1 five page image.

Separator Pages

- In Doc Indexer > Tools > Options, there is a button to View/Print Separator Page... This is a 8 1/2 x 11 inch image that has 4 barcodes in the middle of the page.
Guide for using Separator Pages

- From Doc Indexer print out a stack of Separator Pages (10 or more, depends on how many images are scanned daily), place these next to the scanner so the person creating .mtif images can insert them into the stack of papers they are scanning.
- For this example the user has a stack of Ship Tickets they are attaching to 3 different Sales Orders.
  - The first Sales Order has a 1 page Ship Ticket that will be attached to the Sales Order.
  - The second Sales Order has a 2 page Ship Ticket that will be attached to the Sales Order.
  - The third Sales Order has a 1 page Ship Ticket that will be attached to the Sales Order.
- The user will place the 1st 1 page Ship Ticket face down on the table.
- Next the user will place a Separator page face down on the 1st Ship Ticket.
- Next the user will place the 2 page Ship Ticket face down on the stack of images.
- Next the user will place a second Separator page face down on the stack of images.
- And to complete the process the user will place the last 1 page Ship Ticket on the stack of images.
- We now have a stack of 6 pieces of paper. The 1 page Ship Ticket, Separator page, 2 page Ship Ticket, Separator page, and 1 page Ship Ticket.
- The user scans all six pieces of paper through their top feeder on the scanner. The scanner creates 1 .tif image that is 6 pages.
- In Doc Indexer you highlight this .tif image and select Unstack. Doc Indexer will now show 4 .tif images.
  - The original .tif image that is 6 pages long.
  - The first Ship Ticket that is a 1 page long .tif image.
  - The second Ship Ticket that is a 2 page long .tif image.
  - And the third Ship Ticket that is a 1 page long .tif image.
- The user can now attach the first 1 page .tif image to the correct Sales Order, then the second 2 page .tif image to its correct Sales Order, and lastly the third 1 page .tif image to its correct Sales Order.
No Preview on Document Indexer

In doc indexer - there is a view icon on the header that lets you choose different views - this may have gotten changed and now they are seeing a list or detail view instead of thumbnails. The view can be changed here.

If the issue is that they cannot double click an image and have it open, then look at the setting in tools>options - set the image viewing to "use the registered file type viewer' this uses the windows associated program for the image file type to open and view the image.

Can you attach multiple images at the same time?

Yes, but you must be using auto attach and barcodes within Document Indexer.

How can I get a newly created document profile to appear as a choice in the Document Indexer?

Each Document Indexer station will have to open Doc Indexer and select File > Request Profiles. In order for this 'Request Profiles' process to complete successfully, you first have to have Eterm open with a user that has access to Profile Maintenance (F2 > F > I > P). Either a super user, or a Eclipse user that has been assigned access to this Document Profiles area. Also, the Message Source button on the toolbar in Eclipse must be highlighted.

Error Unstacking File

**Error:** There was an error unstacking the documents you selected. error Number: 5534 - No naming schema has been selected

**Error:** pix tools\view\decompression not available

**Cause:** Scanner created file with incompatible compression. Some cases this may be no compression at all, other cases we have seen apple or other non-eclipse friendly compression types

**Solution:** Set the scanner to create the file with compression required for barcode reading - CCITT compression 3 or 4 (fax compression or T6)
Can I permanently specify a network path to the scan folder that won't change?

No. The Document Indexer program has to load a path into the app. Once a folder location is specified where the scanner is placing the scanned files, there is not a way to permanently lock that field from being editable. I think it was written to revert to a local address if the previous path is not valid. We might be able to change it to do something different, but it would not be a bug fix, but paid enhancement since it is working as designed.